Model not solving
#19
Antti,

The model again started behaving like earlier one. If at all, I make some changes it runs for 2 hours, 3 hours and yesterday night it's been running for more than 7 hours. Still it's running and not solved. I will not make anymore changes. Could you have a look at the files? I have made all the changes earlier suggested by you. I can't afford this much time for solving because I have to run with different scenarios and I have to do sensitivity analysis. I have only very few days with me.

In the latest run window it's showing some singularity issue with EPLT_NucGenIIIPlus_new in the subRes files "ELCconventionalTechs". But this was there like this from the beginning. I have not done any changes with it. 

Regards
Abi Afthab


Attached Files
.zip   model4.zip (Size: 558.08 KB / Downloads: 1)
Reply


Messages In This Thread
Model not solving - by MohammedAbiAfthab - 25-06-2019, 05:54 PM
RE: Model not solving - by Antti-L - 26-06-2019, 08:05 PM
RE: Model not solving - by MohammedAbiAfthab - 26-06-2019, 08:30 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 12:35 AM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 04:54 AM
RE: Model not solving - by Antti-L - 27-06-2019, 06:17 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 28-06-2019, 07:32 PM
RE: Model not solving - by Antti-L - 29-06-2019, 11:46 PM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:11 AM
RE: Model not solving - by Antti-L - 30-06-2019, 05:03 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 05:13 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:08 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:53 PM
RE: Model not solving - by Antti-L - 29-06-2019, 10:18 PM
RE: Model not solving - by Antti-L - 30-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 03:24 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 06:20 PM
RE: Model not solving - by MohammedAbiAfthab - 04-07-2019, 12:14 PM
RE: Model not solving - by MohammedAbiAfthab - 07-07-2019, 12:46 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)