Model not solving
#6
Big models tend to call for some additional meticulousness in the modelling process.
I tested the run with all the Subreses listed below, by following my earlier advice, plus making small additional fine-tuning:
$BATINCLUDE elcconventionaltechs.dd
$BATINCLUDE elcrenewabletechs.dd
$BATINCLUDE backupboilers.dd
$BATINCLUDE centralised_alk_industry.dd
$BATINCLUDE centralised_alk_mobility.dd
$BATINCLUDE centralised_pem_industry.dd
$BATINCLUDE centralised_pem_mobility.dd
$BATINCLUDE centralised_pipeline_industry.dd
$BATINCLUDE centralised_pipeline_mobility.dd
$BATINCLUDE centralised_smr_industry.dd
$BATINCLUDE centralised_smr_mobility.dd
$BATINCLUDE centralised_tubetrailer_mobility.dd
$BATINCLUDE decentralised_alk_industry.dd
$BATINCLUDE decentralised_alk_mobility.dd
$BATINCLUDE decentralised_pem_industry.dd
$BATINCLUDE decentralised_pem_mobility.dd
$BATINCLUDE decentralised_smr_industry.dd
$BATINCLUDE decentralised_smr_mobility.dd

The resulting model had 1,595,487 equations, and the run solved quite nicely, in less than 500 seconds (about 8 minutes), see below the console output after crossover:


I see you have abandoned my suggestion for bounding the outflow of the storage in each timeslice by using FLO_SHAR, which you said you will incorporate.  May I ask why did you not incorporate it, but changed all storage to be AFC-based?


Attached Files Thumbnail(s)
   
Reply


Messages In This Thread
Model not solving - by MohammedAbiAfthab - 25-06-2019, 05:54 PM
RE: Model not solving - by Antti-L - 26-06-2019, 08:05 PM
RE: Model not solving - by MohammedAbiAfthab - 26-06-2019, 08:30 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 12:35 AM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 04:54 AM
RE: Model not solving - by Antti-L - 27-06-2019, 06:17 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 28-06-2019, 07:32 PM
RE: Model not solving - by Antti-L - 29-06-2019, 11:46 PM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:11 AM
RE: Model not solving - by Antti-L - 30-06-2019, 05:03 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 05:13 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:08 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:53 PM
RE: Model not solving - by Antti-L - 29-06-2019, 10:18 PM
RE: Model not solving - by Antti-L - 30-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 03:24 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 06:20 PM
RE: Model not solving - by MohammedAbiAfthab - 04-07-2019, 12:14 PM
RE: Model not solving - by MohammedAbiAfthab - 07-07-2019, 12:46 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)