Model not solving
#4
Dear Antti,

Even without including all the subRES files, I was having this problem. Just now, I tested the model with three cases.

Along with all scenario files,
1) Including only the following subRES files
SubRES_BackupBoilers
SubRES_ELCConventionalTechs
SubRES_ELCRenewableTechs
SubRES_DECENTRALISED_ALK_MOBILITY
SubRES_DECENTRALISED_ALK_INDUSTRY

This took 4 mins to solve.
Reducing the dummy import cost values (as you suggested) have definitely improved the solving time. Last time it took 50 mins to solve this case.

2)Including the following subRES files
SubRES_BackupBoilers
SubRES_ELCConventionalTechs
SubRES_ELCRenewableTechs
SubRES_DECENTRALISED_ALK_MOBILITY
SubRES_DECENTRALISED_ALK_INDUSTRY

This took 25 mins to solve

3)Including all the subRES files
The model is still running for last 3.3 hours. I can see the solver has calculated the objective value. But it's not just ending.


I have no clue what to do with this. I have been trying many options for last three days.

Could you please look at the second case which I mentioned. Why just including one additional subRes file has increased the solving time? May if you see the parameters in the SubRES_DECENTRALISED_ALK_INDUSTRY file, you might be able to suggest some solution. I have attached the .DD and .Run files of this second case.

I could try disabling the dummy import. I am skeptical about the risk of not detecting errors of demand being unmet.

Thanks & Regards
Abi Afthab


Attached Files
.zip   model.zip (Size: 453.73 KB / Downloads: 1)
Reply


Messages In This Thread
Model not solving - by MohammedAbiAfthab - 25-06-2019, 05:54 PM
RE: Model not solving - by Antti-L - 26-06-2019, 08:05 PM
RE: Model not solving - by MohammedAbiAfthab - 26-06-2019, 08:30 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 12:35 AM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 04:54 AM
RE: Model not solving - by Antti-L - 27-06-2019, 06:17 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 28-06-2019, 07:32 PM
RE: Model not solving - by Antti-L - 29-06-2019, 11:46 PM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:11 AM
RE: Model not solving - by Antti-L - 30-06-2019, 05:03 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 05:13 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:08 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:53 PM
RE: Model not solving - by Antti-L - 29-06-2019, 10:18 PM
RE: Model not solving - by Antti-L - 30-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 03:24 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 06:20 PM
RE: Model not solving - by MohammedAbiAfthab - 04-07-2019, 12:14 PM
RE: Model not solving - by MohammedAbiAfthab - 07-07-2019, 12:46 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)