Model not solving
#3
(26-06-2019, 08:05 PM)Antti-L Wrote: So, you have a big model, which is not solving, and you ask me to find out the reason for you, by reading through all the 81 Excel templates (with a total size of 16 Mb) for a model that I know hardly anything about?  Does not feel like a very reasonable request...  Cry

Anyway, I looked at your SysSettings, and it seems that you have not disabled the dummy imports, and you are still defining huge costs for those dummy import processes:

ACTCOST    222200000   IRE IMP*Z
ACTCOST     88880000   IRE IMPDEMZ

So, I can only repeat my former advice: Get rid of the dummy imports by disabling all the IMP*Z processes, e.g. by defining START=2200 for all of them.
Thanks for the reply Antti. 
I can get rid of the big numbers in dummy imports. But, if I disable the dummy imports, will it not be risky? I may fail to find some of my demand not being met if something is wrong with the modelling. Am I right?
Reply


Messages In This Thread
Model not solving - by MohammedAbiAfthab - 25-06-2019, 05:54 PM
RE: Model not solving - by Antti-L - 26-06-2019, 08:05 PM
RE: Model not solving - by MohammedAbiAfthab - 26-06-2019, 08:30 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 12:35 AM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 04:54 AM
RE: Model not solving - by Antti-L - 27-06-2019, 06:17 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 28-06-2019, 07:32 PM
RE: Model not solving - by Antti-L - 29-06-2019, 11:46 PM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:11 AM
RE: Model not solving - by Antti-L - 30-06-2019, 05:03 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 05:13 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:08 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:53 PM
RE: Model not solving - by Antti-L - 29-06-2019, 10:18 PM
RE: Model not solving - by Antti-L - 30-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 03:24 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 06:20 PM
RE: Model not solving - by MohammedAbiAfthab - 04-07-2019, 12:14 PM
RE: Model not solving - by MohammedAbiAfthab - 07-07-2019, 12:46 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)