CO2 emission constraint not binding
(05-08-2020, 11:37 PM)Antti-L Wrote: I think editing that section in SysSettings by yourself is not recommended.  Instead, in VEDA-FE, go to Tools --> User Options and disable the dummy imports for user constraint there.

Thank you! That's helpful. I tried just disabling Create dummy for Variables for UCs, and still got the same result. But once I disabled all the options (also imports to energy and material commodities, imports for demands) for Create Dummy, it works.

If I disable these options for Create Dummy for the new scenario where I impose the CO2 emission Cap, should I also disable this options for my base case? I tried to run the base case disabling all the Create dummy options, and it seems to give me an infeasible answer. I guess that's understandable, but will there be any recommendations of how to deal with this situation if I want to keep it consistent for all the scenarios? Thanks!

Attached Files Thumbnail(s)

Messages In This Thread
CO2 emission constraint not binding - by qzaus - 03-08-2020, 09:47 AM
RE: CO2 emission constraint not binding - by qzaus - 06-08-2020, 11:28 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)