Model not solving
#16
I am not surprised that the model solves almost equally bad as before.  I checked with the latest files you uploaded (model (2).zip), and I can see that the dummy import processes are again enabled in the model!

I cannot see any START=2200 defined for them, although you specifically claimed to have disabled the dummy imports in that way.  I can see from the listing file that they are, in fact, enabled once again, and have high costs. Disabling them would be the first thing to do if you want a well-solvable model (but not the only thing, as mentioned before).

[EDIT:] I tested quickly the latest version you uploaded (model (2).zip) with my assorted small fixes, and the model solved in less than six minutes.  If interested to see, the fixes are attached (I am not at all sure that they are all relevant, though). For example, you seem to have ignored my earlier remark that OILRES, OILCOM, GASRES and GASCOM apparently had a bad timeslice level (DAYNITE), because the fuel techs were ANNUAL.
.zip   ALFIXES.zip (Size: 966 bytes / Downloads: 3)
Reply


Messages In This Thread
Model not solving - by MohammedAbiAfthab - 25-06-2019, 05:54 PM
RE: Model not solving - by Antti-L - 26-06-2019, 08:05 PM
RE: Model not solving - by MohammedAbiAfthab - 26-06-2019, 08:30 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 12:35 AM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 04:54 AM
RE: Model not solving - by Antti-L - 27-06-2019, 06:17 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 28-06-2019, 07:32 PM
RE: Model not solving - by Antti-L - 29-06-2019, 11:46 PM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:11 AM
RE: Model not solving - by Antti-L - 30-06-2019, 05:03 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 05:13 AM
RE: Model not solving - by MohammedAbiAfthab - 30-06-2019, 01:08 PM
RE: Model not solving - by MohammedAbiAfthab - 27-06-2019, 06:53 PM
RE: Model not solving - by Antti-L - 29-06-2019, 10:18 PM
RE: Model not solving - by Antti-L - 30-06-2019, 06:38 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 03:24 PM
RE: Model not solving - by MohammedAbiAfthab - 01-07-2019, 06:20 PM
RE: Model not solving - by MohammedAbiAfthab - 04-07-2019, 12:14 PM
RE: Model not solving - by MohammedAbiAfthab - 07-07-2019, 12:46 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)