Problem with Answer-Times
When I run a database in Answer-Times, it gets stuck and stops working.

I was running a model in Answer-Times and with the RUN window open, i changed to another screen to check some number (or something similar) and then the RUN window was not working anymore. I may have copied something for the other screen. Clearly I did something i shouldn't have done while working with Answer.

I have uninstalled and reinstalled A-T. And i also have tried another A-T that i have in a separate hard disk, but none of them work.
I suspect i did something that interfered (or changed a setting) with Windows.

Any suggestions of where i can look into in my PC to see what might have happened, or things that i can change/set....any advice is welcome.

Thank you!
[Disclaimer: I am not a power-user of ANSWER-TIMES, and never seen such an issue myself]

It is not clear to me when the problem occurs, when you re-start ANSWER-TIMES. Does it immediately get stuck, even before opening a database?  Or does it get stuck only after opening a specific model database?  If the latter, try opening some other database after a re-start; does it still get stuck? If not, then the former database is probably somehow corrupted, and you could try using a backup copy (or try a manual repair of the database in Access). Even if you have not deliberately saved backup copies, you might have a *.bak version in the Answer_Databases folder.

If the problem persists for all databases, I suggest contacting Ken Noble, the developer.
Hi Sara
No ANSWER-TIMES user has ever before reported a problem of this nature. Antti has made some excellent suggestions.  To resolve your problem, it's important to know the circumstances and specific error message(s) that you get, and whether the problem is database-specific, or affects all databases.  If it's database-specific then send me the database (preferably use WinRAR to compact it, rather than Winzip) and I'll have a look at it.  Actually, if you can open the database OK with ANSWER, you should do a Repair & Compact, and see if the problem still occurs; then if it still occurs WinRAR/Winzip will produce a smaller file.
Thank you Antti, and Ken
The problem is with Answer, not database specific. I have used Answer frequently and never encountered anything like this, that's why i thought it was something i did incorrectly.
I will try your suggestions and come back to you.
Thank you very much,
To close this thread, Sara has informed that the problem was finally solved by once more re-installing A-T. According to her report, the cause for the problem nonetheless remained unknown.

Thank you, Sara, for disclosing the good news!

Forum Jump:

Users browsing this thread: 1 Guest(s)