IEA-ETSAP Forum
MARKAL-ANSWER RUNNING A MODEL AND INSTALLATION - Printable Version

+- IEA-ETSAP Forum (http://iea-etsap.org/forum)
+-- Forum: Tools (http://iea-etsap.org/forum/forumdisplay.php?fid=3)
+--- Forum: Data Handling Software (http://iea-etsap.org/forum/forumdisplay.php?fid=10)
+---- Forum: ANSWER (http://iea-etsap.org/forum/forumdisplay.php?fid=15)
+---- Thread: MARKAL-ANSWER RUNNING A MODEL AND INSTALLATION (/showthread.php?tid=16)



MARKAL-ANSWER RUNNING A MODEL AND INSTALLATION - javed - 06-02-2011

Dears,

I will be much thankful if some one help me in installation of MARKAL-ANSWER program properly as I have already installed the program but face problem when running a model in it. The error given by MARKAL is "Template.GEN and default Template.GEN is missing from GAMS Source folder i.e. Gams_SrcPRD".
Thanks.
Javed
AIT. Thailand



MARKAL-ANSWER RUNNING A MODEL AND INSTALLATION - sld - 07-02-2011

Hi, Javed
I'm not working with Markal, but had to install it first, before installing Times.  I'm not sure this will solve your problem, but it may help you start working with markal. I attach the " template.gen" file I have, if you install it in Gams_scrPrd, it may work. Please remember I've never used it, and it's pretty old, so you might need to update it.
Best wishes
Sara

uploads/37/Template.zip



MARKAL-ANSWER RUNNING A MODEL AND INSTALLATION - javed - 08-02-2011

Thank you very much Sara for your kind favor. I will try this one and let you know about the result.
Regards.